mySmartControl met de AlphaVision ML

By |2017-08-04T12:27:28+00:00april 29th, 2016|Nieuws|

Voorwaarden (voor installateur): De AlphaVision ML centrale dient minimaal firmware versie V4.00 (uitgebracht op 14-04-2016) te hebben. De AlphaVision XL centrale dient minimaal firmware versie V3.00 te hebben Indien de centrale een oudere firmware versie heeft, dient deze eerst geflasht te worden